Uploaded image for project: 'Teeda'
  1. Teeda
  2. TEEDA-501

KumuのXxxRangeValidatorが正常に機能しない問題を修正しました.

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.13-sp6
    • Fix Version/s: 1.0.13-sp7
    • Component/s: Teeda Ajax
    • Labels:
      None

      Description

      Kumuのvalidate.jsのMaxRangeValidatorとMinRangeValidatorが正常に機能しない。

      Seasar-user:17100参照
      http://ml.seasar.org/archives/seasar-user/2009-March/017101.html

      文字列として比較しているのが原因。
      Number同士で比較するように修正する。

        Activity

        Hide
        yone yone added a comment -

        Number型で比較するように修正しました。

        Show
        yone yone added a comment - Number型で比較するように修正しました。

          People

          • Assignee:
            yone yone
            Reporter:
            yone yone
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development