Uploaded image for project: 'Kvasir/Sora'
  1. Kvasir/Sora
  2. KVASIR-67

プラグイン更新の際に依存するKvasir/Soraのバージョンが現在のものよりも新しい場合は何もしないようにする

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      インストールやアップデート対象のプラグインや依存するプラグインが
      依存するkvasir-baseなどのバージョンが現行バージョンより新しい場合は
      メッセージを出してプラグインの更新をさせない。もしくはそもそも更新
      対象としてリストアップした時点で「更新できません」状態にしておく。

        Attachments

          Activity

            People

            • Assignee:
              manhole manhole
              Reporter:
              skirnir skirnir
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: