Uploaded image for project: 'Kvasir/Sora'
  1. Kvasir/Sora
  2. KVASIR-102

プラグイン更新機能で、更新したいプラグインを選んで更新できるようにする

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.0.0-EA4-SNAPSHOT
    • Fix Version/s: None
    • Labels:
      None

      Description

      プラグイン更新機能で、現在は全てのプラグインについて更新をチェックしてまとめてアップデートすることしかできないが、
      更新したいプラグインを選ぶことができるようにして下さい。

      また、この機能を実現した際にはKVASIR-57に書いた内容が実現できているかを確認してほしいです。

        Attachments

          Activity

            People

            • Assignee:
              manhole manhole
              Reporter:
              skirnir skirnir
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: