[TEEDA-501] KumuのXxxRangeValidatorが正常に機能しない問題を修正しました. Created: 25/Mar/09  Updated: 17/May/09  Resolved: 25/Mar/09

Status: Resolved
Project: Teeda
Component/s: Teeda Ajax
Affects Version/s: 1.0.13-sp6
Fix Version/s: 1.0.13-sp7

Type: Bug Priority: Major
Reporter: yone Assignee: yone
Resolution: Fixed Votes: 0
Labels: None


 Description   

Kumuのvalidate.jsのMaxRangeValidatorとMinRangeValidatorが正常に機能しない。

Seasar-user:17100参照
http://ml.seasar.org/archives/seasar-user/2009-March/017101.html

文字列として比較しているのが原因。
Number同士で比較するように修正する。



 Comments   
Comment by yone [ 25/Mar/09 ]

Number型で比較するように修正しました。

Generated at Fri Sep 21 20:55:48 JST 2018 using JIRA 7.9.2#79002-sha1:3bb15b68ecd99a30eb364c4c1a393359bcad6278.