[CONTAINER-177] S2JDBC で,PostgreSQL8.1以降に対応した Dialect を追加しました.[Seasar-user:13308] Created: 21/Mar/08  Updated: 28/Mar/08  Resolved: 21/Mar/08

Status: Resolved
Project: S2Container
Component/s: S2JDBC
Affects Version/s: 2.4.23
Fix Version/s: 2.4.24

Type: Improvement Priority: Major
Reporter: koichik Assignee: koichik
Resolution: Fixed Votes: 0
Labels: None


 Description   

PostgreSQL8.1以降に対応した Dialect を追加する.[Seasar-user:13308]
http://ml.seasar.org/archives/seasar-user/2008-March/013308.html



 Comments   
Comment by koichik [ 21/Mar/08 ]

対応しました.
http://svn.seasar.org/browse/?view=rev&root=s2container&revision=3533

Generated at Sun Aug 25 10:02:58 JST 2019 using JIRA 7.9.2#79002-sha1:3bb15b68ecd99a30eb364c4c1a393359bcad6278.